Bug 133306 - need to package new upstream version 2.1.1
need to package new upstream version 2.1.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libmusicbrainz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
http://www.musicbrainz.org/products/c...
:
: 133894 138356 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 21:03 EDT by Colin Walters
Modified: 2013-03-13 00:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-13 22:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2004-09-22 21:03:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
There's a new major version:
http://www.musicbrainz.org/products/client/download.html

Looks like it bumped soname.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
blah

Additional info:
Comment 1 diana fong 2004-09-28 16:59:58 EDT
blah blah blah 
Comment 2 Colin Walters 2004-09-29 01:11:58 EDT
*** Bug 133894 has been marked as a duplicate of this bug. ***
Comment 3 Colin Walters 2004-11-08 11:19:31 EST
*** Bug 138356 has been marked as a duplicate of this bug. ***
Comment 4 Rahul Sundaram 2005-08-13 22:15:45 EDT
ping
Comment 5 John (J5) Palmieri 2005-08-13 22:25:04 EDT
This went out with fc-4

Note You need to log in before you can comment on or make changes to this bug.