Bug 138431 - A bug when doing update on fedora 1 to fedora 3
A bug when doing update on fedora 1 to fedora 3
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 03:50 EST by cc
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description cc 2004-11-09 03:50:12 EST
Description of problem:
When doing update on fedora 1 to fedora 3

Assertion (heads>0) at disk_dos.c:485 in function 
probe_partition_for_geom() failed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Edwin Chan 2004-11-09 04:30:05 EST
The issue looks similar to BUG#138419 and BUG#138430.
Comment 2 Eido Inoue 2004-11-09 12:33:48 EST
changing to proper component
Comment 3 Jeremy Katz 2004-11-09 12:58:44 EST
Can you try the update image at
http://people.redhat.com/~katzj/fc3-part-upd.img and see if that helps?

(Instructions for using an update disk are available at
http://rhlinux.redhat.com/anaconda/updatedisks.html)

*** This bug has been marked as a duplicate of 138419 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.