Bug 1384415 - starting application by dragging the icon to workstation causes render problem
Summary: starting application by dragging the icon to workstation causes render problem
Keywords:
Status: CLOSED DUPLICATE of bug 1384616
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-13 09:08 UTC by lnie
Modified: 2016-10-14 12:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-14 12:04:44 UTC
Type: Bug


Attachments (Terms of Use)
video (210.02 KB, application/octet-stream)
2016-10-13 09:08 UTC, lnie
no flags Details
journal (499.72 KB, text/x-vhdl)
2016-10-13 09:10 UTC, lnie
no flags Details

Description lnie 2016-10-13 09:08:54 UTC
Created attachment 1209982 [details]
video

Description of problem:
please see the attached video for more information,thanks.

Version-Release number of selected component (if applicable):
gnome-shell-3.22.1-1.fc25.x86_64
mutter-3.22.1-2.fc25.x86_64
gtk3-3.22.1-2.fc25.x86_64

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 lnie 2016-10-13 09:10:29 UTC
Created attachment 1209983 [details]
journal

Comment 2 Kamil Páral 2016-10-14 12:04:44 UTC

*** This bug has been marked as a duplicate of bug 1384616 ***


Note You need to log in before you can comment on or make changes to this bug.