Bug 1384674 - system-config-date does not work under Wayland
Summary: system-config-date does not work under Wayland
Status: CLOSED DUPLICATE of bug 1274451
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: 25
Hardware: i686
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: WaylandRelated
TreeView+ depends on / blocked
 
Reported: 2016-10-13 19:56 UTC by Giulio 'juliuxpigface'
Modified: 2016-10-14 12:04 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-10-14 12:04:01 UTC


Attachments (Terms of Use)

Description Giulio 'juliuxpigface' 2016-10-13 19:56:24 UTC
Description of problem:
system-config-date does not work under Wayland

Version-Release number of selected component (if applicable):
system-config-date-1.10.9-3.fc25.noarch

How reproducible:
Always

Steps to Reproduce:
1.Launch the tool from Gnome's acivities overview.

Actual results:
[juliux@extensa ~]$ system-config-date 
No protocol specified
Errore mentre si inizializzava il toolkit GUI: could not open display
Questo programma deve essere eseguito in un ambiente grafico.


Expected results:
Ideally, the tool should work with Wayland tool.

Additional info:
Setting severity to low, since this doesn't have a broad impact (Gnome provides its tools in order to manage system's date/time)

Comment 1 Giulio 'juliuxpigface' 2016-10-13 20:34:28 UTC
I can confirm the issue isn't reproducible on Gnome+Xorg. Setting this to block the "Wayland-related" tracker.

Comment 2 Christian Stadelmann 2016-10-13 21:12:46 UTC
Duplicate of / blocked by

Bug #1274451 - sudo with graphical apps doesn't work on wayland 

Bug #1284222 - Application wont start on Gnome Wayland

Comment 3 Nils Philippsen 2016-10-14 12:04:01 UTC
Good catch, Christian. I'll close this as duplicate of the wayland bug.

*** This bug has been marked as a duplicate of bug 1274451 ***


Note You need to log in before you can comment on or make changes to this bug.