Bug 1384742 - unable to start a new window for some applications in an empty workstation
Summary: unable to start a new window for some applications in an empty workstation
Keywords:
Status: CLOSED DUPLICATE of bug 1384440
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-14 03:32 UTC by lnie
Modified: 2016-10-14 13:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-14 13:33:00 UTC
Type: Bug


Attachments (Terms of Use)
journal (4.37 MB, text/x-vhdl)
2016-10-14 03:32 UTC, lnie
no flags Details
video (436.39 KB, application/octet-stream)
2016-10-14 04:10 UTC, lnie
no flags Details

Description lnie 2016-10-14 03:32:57 UTC
Created attachment 1210335 [details]
journal

Description of problem:
start a application in current workstation,and try to start a new window by dragging the icon from left bar to the empty workstation,but find the application failed to start after a while.
AFAIK,Software,Screenshot,Evolution are affected.

Version-Release number of selected component (if applicable):
gnome-shell-3.22.1-1.fc25.x86_64
mutter-3.22.1-2.fc25.x86_64
gtk3-3.22.1-2.fc25.x86_64
gnome-software-3.22.0-1.fc25.x86_64
gnome-screenshot-3.22.0-1.fc25.x86_64
evolution-3.22.0-1.fc25.x86_64


How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
This happens both in wayland and X session,
while #bz 1384336 only happens in wayland session

Comment 1 lnie 2016-10-14 04:10:55 UTC
Created attachment 1210337 [details]
video

Comment 2 Florian Müllner 2016-10-14 13:33:00 UTC

*** This bug has been marked as a duplicate of bug 1384440 ***


Note You need to log in before you can comment on or make changes to this bug.