Bug 138526 - does not save and exit
does not save and exit
Status: CLOSED DUPLICATE of bug 119849
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 14:20 EST by Benjamin Franklin Rossen
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Benjamin Franklin Rossen 2004-11-09 14:20:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Applet: System Settings/Server Settings/HTTP
After making configuration changes it should be possible to press OK,
and the applet should save the settings and exit. The question appears: 

"Are you sure you want to save and exit?" 
but when "yes" is selected, the question box closes, but apparently
nothing else happens. The main applet does not close. 

If the main applet is closed by selecting "Cancel" the question applet
appears "Are you sure you want to quit?" and when "yes" is selected,
the question applet and the main applet close. However, the settings
which have been entered to the main applet are not saved. It is
therefore not possible to configure apache with the GUi. 

Version-Release number of selected component (if applicable): fedora
core 2.6


How reproducible:
Always

Steps to Reproduce:
1. open System Settings/Server Settings/HTTP
2. change settings
3. attempt to save and exit
    

Actual Results:  see above

Expected Results:  should save new settings and exit

Additional info:

This is not a big problem for anyone who knows how to alter the config
files. Most users working with Apache shall probably not want to use
the GUInterface anyway, but that is not the point. The GUI does not
work; it would be better to remove the GUI and force users to script
the config files manually. If the GUI applet is supplied it should work.
Comment 1 Phil Knirsch 2004-11-11 10:06:53 EST

*** This bug has been marked as a duplicate of 119849 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.