Bug 1385363 - python34 3.4.5 fails test_ctypes test on aarch64
Summary: python34 3.4.5 fails test_ctypes test on aarch64
Keywords:
Status: CLOSED DUPLICATE of bug 1287815
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libffi
Version: 7.2
Hardware: aarch64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.3
Assignee: Andrew Haley
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Depends On:
Blocks: epel7aarch64
TreeView+ depends on / blocked
 
Reported: 2016-10-16 13:30 UTC by Peter Robinson
Modified: 2019-05-21 11:11 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-16 16:00:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Peter Robinson 2016-10-16 13:30:03 UTC
http://koji.fedoraproject.org/koji/taskinfo?taskID=16099158

python34-3.4.5

Ran 49 tests in 3.412s
OK (skipped=3)
366 tests OK.
1 test failed:
    test_ctypes
1 test altered the execution environment:
    test_site
21 tests skipped:
    test_curses test_devpoll test_ioctl test_kqueue test_msilib
    test_ossaudiodev test_pep277 test_smtpnet test_socketserver
    test_startfile test_systemtap test_timeout test_tk
    test_ttk_guionly test_unicode_file test_urllib2net test_urllibnet
    test_winreg test_winsound test_xmlrpc_net test_zipfile64
error: Bad exit status from /var/tmp/rpm-tmp.g6Dzg3 (%check)
    Bad exit status from /var/tmp/rpm-tmp.g6Dzg3 (%check)

Comment 1 Yaakov Selkowitz 2016-10-16 16:00:08 UTC
Issue is in libffi, to be fixed in 7.3.

*** This bug has been marked as a duplicate of bug 1287815 ***


Note You need to log in before you can comment on or make changes to this bug.