Bug 138565 - plugin.properties files are missing after rpm install
plugin.properties files are missing after rpm install
Status: CLOSED NEXTRELEASE
Product: Red Hat Developer Suite
Classification: Retired
Component: Lomboz (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Handcock
eclipse-bugs
:
: 139399 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 17:16 EST by Jeff Pound
Modified: 2007-04-18 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-03 14:10:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Pound 2004-11-09 17:16:44 EST
Description of problem:
plugin.properties is not being installed by rpm. Packages affected:
com.objectlearn.j2ee.gmf.core
com.objectlearn.j2ee.gmf.core.edit
com.objectlearn.j2ee.gmf.core.editor
com.objectlearn.j2ee.gmf.emitter

Version-Release number of selected component (if applicable):
eclipse-lomboz-3.0.1-2

How reproducible:
Always

Steps to Reproduce:
1. Install RPM

Actual results:
-lack of plugin.properties files
-Varios properties (such as Plugin Name/Provider) have plugin.xml
variable names instead of the labels defined in the missing properties
file. (ie. "%pluginName")

Expected results:
The 4 plugin.properties should be installed with the plugin.
Comment 1 Aaron Luchko 2004-12-01 15:29:53 EST
*** Bug 139399 has been marked as a duplicate of this bug. ***
Comment 2 Aaron Luchko 2004-12-03 14:10:26 EST
plugin.properties was left out of the build.properties, fixed now.

Note You need to log in before you can comment on or make changes to this bug.