Bug 139399 - Missing .properties files
Missing .properties files
Status: CLOSED DUPLICATE of bug 138565
Product: Red Hat Developer Suite
Classification: Retired
Component: Lomboz (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Muldoon
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 15:00 EST by Jeff Pound
Modified: 2007-04-18 13:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-01 15:29:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Pound 2004-11-15 15:00:37 EST
Description of problem:
Lomboz is missing some (all?) .properties files resulting in various
menu options and labels appearing as "%_Some_Label"

Version-Release number of selected component (if applicable):
eclipse-lomboz-3.0.1-2

How reproducible:
always

Steps to Reproduce:
one example...
1. click the new icon (or file -> new -> other)
2. notice the lomboz wizard label is "%_UI_Wizard_category"

  
Actual results:
lomboz wizard label is "%_UI_Wizard_category"

Expected results:
the value of the properties variable should be shown as the label
Comment 1 Aaron Luchko 2004-12-01 15:29:40 EST
This has been marked a duplicate of bug 138565
(clearly a result of miscommunication between the reporters:)

*** This bug has been marked as a duplicate of 138565 ***

Note You need to log in before you can comment on or make changes to this bug.