Bug 138597 - Extraneous Yellow Line on Right Side of Screen
Extraneous Yellow Line on Right Side of Screen
Status: CLOSED DUPLICATE of bug 136938
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 23:19 EST by Benny Sun
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benny Sun 2004-11-09 23:19:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041103 Firefox/1.0RC2

Description of problem:
When opening an item such as a launcher from a panel, a vertical
yellow line about 2-3 pixels thick appears at the right edge of the
screen. Launching the same application (such as a shortcut to the
Terminal) alternates between normal view and that with the yellow bar
appearing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on a launcher from a panel.
2. If yellow bar does not appear, then click on the launcher again.
3.
    

Actual Results:  I see this yellow line appearing at the right edge of
the screen.

Expected Results:  The application should have opened without creating
that yellow line.

Additional info:

I note that this does not happen when opening an application from the
Applications menu
Comment 1 Bill Nottingham 2004-11-10 03:02:42 EST

*** This bug has been marked as a duplicate of 136938 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.