Bug 138605 - How to enable frame buffer and use bogl-bterm on ia64.
Summary: How to enable frame buffer and use bogl-bterm on ia64.
Status: CLOSED DUPLICATE of bug 138598
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: bogl   
(Show other bugs)
Version: 4.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Miloslav Trmač
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 06:54 UTC by L3support
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description L3support 2004-11-10 06:54:54 UTC
Description of problem:
We cannot enable frame buffer on IA64. Therefore we cannot use
bogl-bterm to display unicode text on a console.

Version-Release number of selected component (if applicable):
bogl-0.1.18-2.ia64.rpm
bogl-bterm-0.1.18-2.ia64.rpm

How reproducible:
always

Steps to Reproduce:
1. set linux vga=ask as boot parameter
2. run /usr/bin/bterm

Actual results:
We cannot use frame buffer and bogl-bterm.

Expected results:
We can use bogl-bterm.

Additional info:

Comment 1 Miloslav Trmač 2004-11-10 07:54:13 UTC

*** This bug has been marked as a duplicate of 138598 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.