Bug 138640 - dual monitors not [OK]
Summary: dual monitors not [OK]
Status: CLOSED DUPLICATE of bug 136916
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 13:44 UTC by Strix Nebulosa
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Strix Nebulosa 2004-11-10 13:44:06 UTC
Description of problem:

After selecting and configuring 'dual monitor' support in the
'display' GUI the final [OK] button does nothing.

Version-Release number of selected component (if applicable):
Fedora Core 3

How reproducible:
Select 'use dual monitors' configure second monitor type.

Steps to Reproduce:
1. Select 'use dual monitors
2. configure second monitor type.
3.
  
Actual results:
The window stays open. Config file isn't changed.

Expected results:
The opposite of actual.

Additional info:
Running two monitors under fedora core, any version, has always been a
big pain in the ass.

Comment 1 Strix Nebulosa 2004-11-10 13:46:28 UTC
Manual editing of the config file, I'm sure, will work fine. I'm about
to try that now.

Comment 2 Terje Bless 2004-11-11 18:02:25 UTC
This looks like a duplicate of Bug #136916.

Comment 3 Paul Nasrat 2004-11-11 18:27:25 UTC
Closing as duplicate - I hope to have a test package out the start of
next week.

*** This bug has been marked as a duplicate of 136916 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.