Bug 138658 - Wacom tablet freezes kudzu
Wacom tablet freezes kudzu
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
Blocks: 138664
  Show dependency treegraph
Reported: 2004-11-10 10:38 EST by Runar Ingebrigtsen
Modified: 2014-03-16 22:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-23 17:19:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Runar Ingebrigtsen 2004-11-10 10:38:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922 Epiphany/1.2.7

Description of problem:
My Wacom Sapphire CTE-430 causes a halt in the boot progress when
kudzu freezes.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Plug in the USB cable of the Wacom CTE-430.
2. Boot.
3. Kudzu freezes, making the boot progress halt.

Actual Results:  Boot progress halted, I had to shut down by the power

Expected Results:  Casual boot.

Additional info:

I had the tablet working on Fedora Core 1, but this upgrade to FC3
destroyed my config.

FC2 never worked with it, so I skipped that upgrade.
Comment 1 Bill Nottingham 2004-11-10 12:43:18 EST
Does it happen post-boot as well if you run kudzu?
Comment 2 Runar Ingebrigtsen 2004-11-10 16:34:19 EST
Yes. Whenever I run kudzu, after the Wacom tablet is plugged in.

I've tried both changing runlevels and running kudzu at the command
line. The result is always a freeze. The difference is that when I do
it after a boot I can kill the kudzu process to get back to the
console - which I of course can not during boot since console is not
started yet.
Comment 3 Bill Nottingham 2004-11-10 16:36:49 EST
Can you attach a strace of it post-boot?
Comment 4 Bill Nottingham 2005-09-23 17:19:23 EDT
Closing due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.