Bug 138664 - Plugged Wacom tablet makes Xorg not start
Summary: Plugged Wacom tablet makes Xorg not start
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 3
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On: 138658
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 16:02 UTC by Runar Ingebrigtsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 19:23:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Runar Ingebrigtsen 2004-11-10 16:02:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922 Epiphany/1.2.7

Description of problem:
If I plug the Wacom (USB) tablet after having logged in, it works
partially.

If I plug the Wacom (USB) tablet before X starts, X refuses to start
and I end up with a blank screen. No input seems to get me back to
console.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.1-12

How reproducible:
Always

Steps to Reproduce:
1. Boot runlevel 3.
2. Plug in Wacom tablet.
3. Change runlevel to 5.

Actual Results:  Screen blanks and no input seems to cause any impact.

I can log in over SSH, though.

Expected Results:  X should start and I should be able to log in.

Additional info:

Comment 1 Kristian Høgsberg 2004-11-10 17:28:53 UTC
Could you please post you the /etc/X11/xorg.conf and the
/var/log/Xorg.0.log files.  Also, did you install the linuxwacom
package and did you edit the xorg.conf file in any way? Thanks.

Comment 2 Mike A. Harris 2004-11-10 20:30:12 UTC
Setting bug status to "NEEDINFO", awaiting file attachments and
comment update from initial reporter.

Comment 3 Mike A. Harris 2005-04-11 19:23:19 UTC
Closing bug "NOTABUG" due to lack of response to above request for
more information.




Note You need to log in before you can comment on or make changes to this bug.