Bug 138663 - selecting use dual head not working
Summary: selecting use dual head not working
Status: CLOSED DUPLICATE of bug 136916
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 16:00 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-11-10 16:00:53 UTC
Selecting use 'dual head' toggle seems to disable the OK button to
generate a new config file.

Comment 1 Manik Surtani 2004-11-10 17:37:11 UTC
There's more - here is what I see if I run system-config-display in a
console and then try and use dual head (on a freshly installed Fedora
Core 3 system):

[root@cgomsurtani ~]# system-config-display
Trying with card: ATI Radeon Mobility 7500
in hydrate_second
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 208,
in ok
    primaryPCIBus = "PCI:%d:%d:%d" % (self.state.get_videocard_PCIBus(),
TypeError: int argument required
[root@cgomsurtani ~]#
[root@cgomsurtani ~]# rpm -q system-config-display
system-config-display-1.0.23-1
[root@cgomsurtani ~]# uname -a
Linux cgomsurtani 2.6.9-1.667 #1 Tue Nov 2 14:41:25 EST 2004 i686 i686
i386 GNU/Linux
[root@cgomsurtani ~]#


Comment 2 Terje Bless 2004-11-11 18:03:04 UTC
This looks like a duplicate of Bug #136916.

Comment 3 Paul Nasrat 2004-11-11 21:46:06 UTC
Dupe (thanks for the triage) - I hope to have a new package for
testing Monday.

*** This bug has been marked as a duplicate of 136916 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.