Bug 138707 - updateconf.py from system-config-printer tries to use non-existent module
updateconf.py from system-config-printer tries to use non-existent module
Status: CLOSED DUPLICATE of bug 138493
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 15:02 EST by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-11-10 15:02:55 EST
Description of problem:

system-config-printer run in %post
/usr/share/printconf/util/updateconf.py
which, in the current devel setup, ends with:

Traceback (most recent call last):
  File "/usr/share/printconf/util/updateconf.py", line 29, in ?
    import printconf_conf as conf
  File "/usr/share/printconf/util/printconf_conf.py", line 83, in ?
    from xml.utils import qp_xml
ImportError: No module named utils

Version-Release number of selected component (if applicable):
system-config-printer-0.6.116-2
Comment 1 Bill Nottingham 2004-11-10 16:29:48 EST

*** This bug has been marked as a duplicate of 138493 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.