Bug 138715 - Disk summary screen should remove Reboot as option
Disk summary screen should remove Reboot as option
Status: CLOSED DUPLICATE of bug 114770
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 15:27 EST by nathan black
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nathan black 2004-11-10 15:27:24 EST
Description of problem:
Disk requirment menu should allow return to package selection instead
of or in addition to "reboot" option.

Version-Release number of selected component (if applicable):
FC3 gold

How reproducible:
install with "linux text"
follow the menus and select what you would like to install
The screen following the "building depencies" shows you what disks you
need to complete the install you chose.  The two options are to either
reboot or continue. 
This should allow another option to return to the package selection.
Say you have disk 1 and disk 2, but no disk 3 or 4, then you could
return and remove the packages that required the additional CD so you
do not need to reboot and start the whole process over. 
An option of "back" would also suffice.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-11-11 16:39:59 EST

*** This bug has been marked as a duplicate of 114770 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.