Bug 114770 - tweak the 'you require CDs X Y Z' screen
tweak the 'you require CDs X Y Z' screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
FC4
: FutureFeature
: 138715 140867 145934 (view as bug list)
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2004-02-02 12:46 EST by Bill Nottingham
Modified: 2014-03-16 22:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 12:42:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-02-02 12:46:50 EST
Can it have 3 buttons:

<Reboot> <Go back to package selection> <Continue>

(or something like that?)
Comment 1 Jeremy Katz 2004-02-02 18:52:43 EST
Ummm... sure.
Comment 2 Jeremy Katz 2004-11-11 16:40:11 EST
*** Bug 138715 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-11-28 17:01:52 EST
*** Bug 140867 has been marked as a duplicate of this bug. ***
Comment 4 Chris Lumens 2005-01-24 12:20:01 EST
*** Bug 145934 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2005-04-27 18:48:58 EDT
Fixed in CVS
Comment 6 Bill Nottingham 2005-05-19 12:42:47 EDT
Confirmed.

Note You need to log in before you can comment on or make changes to this bug.