Bug 138719 - system-config-printer crashes
system-config-printer crashes
Status: CLOSED DUPLICATE of bug 138493
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 15:50 EST by Matthias Link
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Link 2004-11-10 15:50:59 EST
Description of problem:
system-config-printer crashed after having entered root pw.

Seems like a problem with new python-version?
python-2.4-0.b2.3
python-devel-2.4-0.b2.3

Version-Release number of selected component (if applicable):
system-config-printer-0.6.116-2

How reproducible:
easily...

Steps to Reproduce:
1. run system-config-printer
2. Enter root Pass
3. see crash
  
Actual results:
system-config-printer
Traceback (most recent call last):
  File "/usr/sbin/system-config-printer", line 9, in ?
    import queueTree
  File "/usr/share/printconf/util/queueTree.py", line 57, in ?
    import printconf_conf
  File "/usr/share/printconf/util/printconf_conf.py", line 83, in ?
    from xml.utils import qp_xml
ImportError: No module named utils


Expected results:
open printer config gui

Additional info:
Comment 1 Bill Nottingham 2004-11-10 16:30:50 EST

*** This bug has been marked as a duplicate of 138493 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.