Bug 138726 - nano scrolling broken
nano scrolling broken
Status: CLOSED DUPLICATE of bug 127972
Product: Fedora
Classification: Fedora
Component: nano (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Depends On:
  Show dependency treegraph
Reported: 2004-11-10 16:21 EST by wjwarner
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-30 16:42:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description wjwarner 2004-11-10 16:21:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; rv:1.7.3) Gecko/20041020

Description of problem:
nano fails to scroll properly in 
gnome terminal window after fresh 
install of fc3.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open terminal in gnome ( i su'd to root)
2.try nano \etc\grub.conf  (example)
3.hold down arrow and note screw up

Actual Results:  scrolling screws up nano

Expected Results:  normal use of nano editor

Additional info:

have not tried outside X and gnome
Comment 1 Bill Nottingham 2004-11-10 16:33:11 EST
What happens if you run it with TERM=gnome?
Comment 2 Alejandro Gonzalez Hernandez - Imoq 2004-11-10 17:38:13 EST
I can confirm this bug, without TERM=gnome (xterm set as default) nano
screws up screen, with TERM=gnome everything runs all right.

[root@imoqland X11]# rpm -q gnome-terminal
Comment 3 Per Bjornsson 2004-11-11 13:59:53 EST
Appears to be a duplicate of #127972. Appears to be a vte bug, appears
to be fixed in rawhide vte.
Comment 4 Alexandre Strube 2005-04-21 11:39:50 EDT
A duplicate of 135159
Comment 5 Alejandro Gonzalez Hernandez - Imoq 2005-04-21 12:36:11 EDT
This is, indeed, a duplicate of bug #127972 and should be closed as "DUPLICATE".
Comment 6 Alejandro Gonzalez Hernandez - Imoq 2005-07-19 14:38:18 EDT
This bug is still open and it should be closed either as "DUPLICATE" or as
"SOLVED" (it is no longer present in Fedora Core 4).
Comment 7 Matthew Miller 2006-07-10 17:30:32 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 8 John Thacker 2006-10-30 16:42:21 EST

*** This bug has been marked as a duplicate of 127972 ***

Note You need to log in before you can comment on or make changes to this bug.