Bug 138732 - Unplug external usb disk to get kernel panic
Summary: Unplug external usb disk to get kernel panic
Status: CLOSED DUPLICATE of bug 136997
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 21:42 UTC by Colin Charles
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
appropriate bits from /var/log/messages (6.71 KB, text/plain)
2004-11-10 21:43 UTC, Colin Charles
no flags Details

Description Colin Charles 2004-11-10 21:42:37 UTC
Description of problem: Have a USB2 enclosure, with an 80GB disk, with
3 hfs+ partitions. OS X created it, but on Linux for some reason I can
never get this enclosure to work


Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
100%

Steps to Reproduce:
1. Plug drive into USB port
2. Wait....
3. Get tired, and disconnect it
  
Actual results: Kernel panic. See log

Expected results:
It would work, or just not panic

Additional info:
Tried and tested on ppc, with a 80gb and a 20gb disk. ohci_hcd is then
hosed

Comment 1 Colin Charles 2004-11-10 21:43:24 UTC
Created attachment 106451 [details]
appropriate bits from /var/log/messages

Comment 2 Bill Nottingham 2004-11-10 21:48:37 UTC

*** This bug has been marked as a duplicate of 136997 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.