Bug 138754 - up2date can not load and update redhat-release-3.95ES-3, package conflicts file /etc/sysconfig/rhn/sources
Summary: up2date can not load and update redhat-release-3.95ES-3, package conflicts f...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Mike McLean
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 23:58 UTC by Uwe Beck
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-01-14 09:50:27 UTC


Attachments (Terms of Use)

Description Uwe Beck 2004-11-10 23:58:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
up2date can not load the new redhat-release-3.95ES-3 rpm. The messages
from up2date at the end of test before starting the downloads are:

Test install failed because of package conflicts:
file /etc/sysconfig/rhn/sources from install of
redhat-release-3.95ES-3 conflicts with file from package up2date-4.3.44-2

Only with the deselect of the redhat-release-3.95ES-3 the rest of the
RHEL4_BETA2 rpms can update.

Version-Release number of selected component (if applicable):
redhat-release-3.95ES-3 up2date-4.3.44-2

How reproducible:
Always

Steps to Reproduce:
1. use up2date to install RHEL4_BETA2
2.
3.
    

Actual Results:  can not load and update redhat-release-3.95ES-3

Expected Results:  all available updates can install with up2date

Additional info:

Comment 1 Mike McLean 2004-11-17 00:35:46 UTC
This is actually a problem with up2date, which should not own that
file anymore.  A new up2date is coming soon.

Comment 2 Mike McLean 2004-11-19 17:52:26 UTC
A new up2date (4.3.53-1) is available in the Beta2 channel that should fix this
problem.

Comment 3 Uwe Beck 2004-11-20 13:13:11 UTC
up2date-4.3.53-1 remove the /etc/sysconfig/rhn/sources file during the
own update. For more details look for bug #140159 please.


Comment 4 Uwe Beck 2004-11-23 09:15:04 UTC
All my new installations based now on RHEL4_BETA2. So this bug is not
longer a problem.


Comment 5 Jay Turner 2005-01-14 09:50:27 UTC
Closing out based on comment 4.


Note You need to log in before you can comment on or make changes to this bug.