Bug 138793 - Grub dosen't load Linux.
Grub dosen't load Linux.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 138794 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 02:31 EST by Nathan Crubel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 01:20:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan Crubel 2004-11-11 02:31:21 EST
Grub not loading FC2.  Installed FC2 on dell t600r desktop.  Disk 
drive 40gig western digital.  Installed FC2 on 37gig partion.  Rest 
went to Swap.  Install fine.  Rebooted.  Select the only option in 
Grub.  Issued start commands.  Then stopped.  Just got the blinking 
curser.  Linux never loaded.
Comment 1 Jeremy Katz 2004-11-11 13:49:54 EST
Does this work better with FC3?
Comment 2 Jeremy Katz 2004-11-11 13:50:12 EST
*** Bug 138794 has been marked as a duplicate of this bug. ***
Comment 3 Nathan Crubel 2004-11-12 01:46:11 EST
I am going to try FC3 this morning.  On other PC i have had no 
problem. Is there a reason why this is happening with this PC.  

Dell t600R Pent 3
512 Mem
40gig harddrive
Comment 4 Nathan Crubel 2004-11-12 12:18:02 EST
I have installed FC3.  Everything worked fine.  No problems.  Can I
ask why FC2 was not working?
Comment 5 Nathan Crubel 2004-11-13 22:45:56 EST
FC3 now is doing the same thing that FC2 did.  It loaded about 5 times
yesterday.  Now will stop after the boot loader runs.  Nothing more. 
Any suggestions.  I have not changed anything.I have no idea why it is
doing this.  On a Dell 1.4gig.  I have FC2 installed on a second
harddrive and loads without problems.  Will it work if I do not
install a Boot loader. 
Comment 6 Nathan Crubel 2004-11-28 14:20:18 EST
FC3 loaded.  Turn out to be a Dell monitor.  If Dell monitor was 
off.  It loaded fine.   

Note You need to log in before you can comment on or make changes to this bug.