Bug 138794 - Grub dosen't load Linux.
Grub dosen't load Linux.
Status: CLOSED DUPLICATE of bug 138793
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 02:32 EST by Nathan Crubel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan Crubel 2004-11-11 02:32:16 EST
Grub not loading FC2.  Installed FC2 on dell t600r desktop.  Disk 
drive 40gig western digital.  Installed FC2 on 37gig partion.  Rest 
went to Swap.  Install fine.  Rebooted.  Select the only option in 
Grub.  Issued start commands.  Then stopped.  Just got the blinking 
curser.  Linux never loaded.
Comment 1 Jeremy Katz 2004-11-11 13:50:04 EST

*** This bug has been marked as a duplicate of 138793 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.