Bug 138838 - Error in function probe_partition_for_geom()
Error in function probe_partition_for_geom()
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
http://anthony64480.altervista.org/an...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 10:02 EST by Anthony Red
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump installation (724.91 KB, text/plain)
2004-11-11 10:04 EST, Anthony Red
no flags Details

  None (edit)
Description Anthony Red 2004-11-11 10:02:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
When I try to install the fedore Core when arrival to the selection of
the keyboard me appears a message with written bug saying that it has
problems care function probe_partition_for_geom, I have tried also to
ignore and to annulare pear tree when arrival to the installation of
the packages firm saying itself to save the rows of report that I send
of continuation and sending it on bugzilla.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select of keyboard
2.Setting the partitions
3.Starting installation with setting partition and copying files.
    

Actual Results:  A message arrives that says to make the report of the
installation of anaconda in order bringing back the bug to bugzilla
for being able to resolve it.

Expected Results:  Installation of Fedora that leaves regularly.

Additional info:
Comment 1 Anthony Red 2004-11-11 10:04:59 EST
Created attachment 106505 [details]
Anaconda dump installation
Comment 2 Jeremy Katz 2004-11-11 14:06:50 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.