Bug 138867 - View window scrolls to top with new log entry.
View window scrolls to top with new log entry.
Status: CLOSED DUPLICATE of bug 122451
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 13:06 EST by Kim Lux
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kim Lux 2004-11-11 13:06:43 EST
Description of problem: 
 
Request that System Log screen doesn't go to top every time a new 
event is added. 
 
Version-Release number of selected component (if applicable): 
 
Log Viewer 0.9.11 
 Copyright (c) 2002-2004 Red Hat, Inc. 
 Copyright (c) 2002-2004 Tammy Fox <tfox@redhat.com> 
 A graphical interface for watching log files 
 
 
How reproducible: 
 
All the time. 
 
 
Steps to Reproduce: 
 
1. Open system-logviewer 
 
2. Scroll down to the bottom of the list to see the last entry.  
 
3. System generates a message.  View window goes to the top of 
thelist. 
   
Actual results: 
 
User is looking at the first item in the list.  
 
Expected results: 
 
It would be nice if the list stayed on the last item or went to the 
new item.  Maybe a user option is needed to scroll list or not scroll 
list.  If one is working on a busy machine, it is almost impossible 
to look at anything in the middle of the list because it keeps going 
to the top of the list and then you have to refind your position.  
 
 
Additional info: 
 
I like the utility a lot.  I used to have several log files open at 
once in multiple editors and they didn't update while you were 
watching them.  system-logviewer is much, much nicer.  
 
I'd also like a button to clear the log file, but I guess I can do 
that manually.
Comment 1 Chris Lumens 2004-11-19 13:38:41 EST

*** This bug has been marked as a duplicate of 122451 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.