Bug 138893 - Some fonts are incorrectly displayed
Some fonts are incorrectly displayed
Status: CLOSED DUPLICATE of bug 140584
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-11-11 15:40 EST by Matteo Corti
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
A PDF file with some fonts incorrectly displayed (12.62 KB, application/pdf)
2004-11-11 15:42 EST, Matteo Corti
no flags Details

  None (edit)
Description Matteo Corti 2004-11-11 15:40:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
xpdf (but also gv) show some fonts incorrectly (I will attach an
example). The problem seems to be with monospaced (e.g., courier) fonts

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. xpdf file

Actual Results:  Wrong fonts

Expected Results:  Right fonts

Additional info:
Comment 1 Matteo Corti 2004-11-11 15:42:01 EST
Created attachment 106523 [details]
A PDF file with some fonts incorrectly displayed
Comment 2 Ngo Than 2004-11-16 08:42:35 EST
it looks like a rendering problem in freetype. xpdf-3.00 with freetype
2.1.4-4.0 does not have this problem.
Comment 3 Matteo Corti 2004-11-24 08:52:31 EST

*** This bug has been marked as a duplicate of 140584 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.