Bug 138948 - xserver won't boot using i810 driver
xserver won't boot using i810 driver
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 20:42 EST by Manfred Georg
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server output (28.63 KB, text/plain)
2004-11-11 20:44 EST, Manfred Georg
no flags Details

  None (edit)
Description Manfred Georg 2004-11-11 20:42:51 EST
X.org server does not start up after install of Fedora core 3.
The same machine worked well under Fedora Core 2 (even with
kernel 2.6.9).
Computer: Sony Vaio laptop (PCG-SRX87)
Video card lines from lspci:

00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 11)
00:02.0 VGA compatible controller: Intel Corp. 82815 CGC [Chipset
Graphics Controller] (rev 11)

Xserver output is attached (if I can figure out how to do that).

This is probably the same problem as bug 138055 however it is not
restricted to the install process.  Sorry if I'm breaking procedure
creating a new bug.

Manfred
Comment 1 Manfred Georg 2004-11-11 20:44:24 EST
Created attachment 106549 [details]
X server output
Comment 2 Mike A. Harris 2004-11-12 12:32:54 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 3 Mike A. Harris 2004-11-12 12:37:41 EST
*** This bug has been marked as a duplicate of 132267 ***

*** This bug has been marked as a duplicate of 132267 ***
Comment 4 Mike A. Harris 2004-11-12 12:40:19 EST
Hmm, the new bugzilla seems to be a bit buggy...  We had a mid-air
collision and it marked this as a dupe 3 times for some reason.
Thought I'd mention this in case it caused any confusion.
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.