Bug 138956 - [gimlet] unable to remove all entries in GIMLET
[gimlet] unable to remove all entries in GIMLET
Status: CLOSED DUPLICATE of bug 138955
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
Reported: 2004-11-11 23:14 EST by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-11-11 23:14:34 EST
Description of problem:
There are times when user do not wish to have the LE turned on so that
an En document can be written. However, sometimes accident does happen
and ctrl-space is pressed and this cause the LE to be activated. 

So what I did was removing all the entries in GIMLET in hope that with
no LE entries, even when the activation keys are pressed, no LE will
be active. However, this is not the case.

Version-Release number of selected component (if applicable):
im-sdk-12.1-4 (FC3 Stable)

How reproducible:

Steps to Reproduce:
1.log in as normal user at gdm into any of the CJK locale
2.start gedit
3.click on GIMLET and remove all entries
Actual results:
LE for the locale gets activated

Expected results:
no LE available

Additional info:
I tried to select ASCII as well. But it does not seems to help.
Comment 1 Lawrence Lim 2004-11-15 00:02:43 EST

*** This bug has been marked as a duplicate of 138955 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.