Bug 138961 - openoffice.org crashes when openoffice.org-kde package is installed and opening files
Summary: openoffice.org crashes when openoffice.org-kde package is installed and openi...
Status: CLOSED DUPLICATE of bug 133487
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-12 05:32 UTC by Martin Hooper
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 08:59:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Hooper 2004-11-12 05:32:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
Having installed the following package:

Name   : openoffice.org-kde
Arch   : i386
Version: 1.1.2
Release: 11.4.fc2

I launch Openoffice and then try to open a file.  OpenOffice seizes up
completely.  The only way to get control back is to press
CTRL-ALT-BSPACE to kill the X-server.


Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-11.4.fc2

How reproducible:
Always

Steps to Reproduce:
1. Install openoffice.org-kde
2. Launch OpenOffice Writer
3. Click on the Open File Icon on the toolbar
4. Select a file.

Actual Results:  OpenOffice crashes.

Expected Results:  The file should open

Additional info:

Comment 1 Caolan McNamara 2004-12-21 08:58:31 UTC

*** This bug has been marked as a duplicate of 133487 ***


Note You need to log in before you can comment on or make changes to this bug.