Bug 138970 - "Automatic login" preference not sticking after upgrade
"Automatic login" preference not sticking after upgrade
Status: CLOSED DUPLICATE of bug 135510
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: 138972 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-11-12 04:01 EST by Ben Hsu
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-12 17:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Hsu 2004-11-12 04:01:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
On my FC2 machine I set GDM to automatically log me in upon start up.
When I upgraded to FC3 I have to do this all over again.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.on FC2 machine, go to Systems Settings -> Login Screen and set it to
automatically log someone in on bootup
2.upgrade to FC3

Actual Results:  upon booting FC3 the user is confronted by a login screen

Expected Results:  upon booting FC3 machine the same user should be
automatically logged in

Additional info:
Comment 1 Matthias Clasen 2005-04-12 13:29:41 EDT
*** Bug 138972 has been marked as a duplicate of this bug. ***
Comment 2 Ray Strode [halfline] 2005-04-12 17:27:10 EDT

This is actually a more general problem. No configuration information is
retained at all.  See bug 135510 for details.

*** This bug has been marked as a duplicate of 135510 ***

Note You need to log in before you can comment on or make changes to this bug.