Bug 138972 - "Automatic login" preference not sticking after upgrade
Summary: "Automatic login" preference not sticking after upgrade
Status: CLOSED DUPLICATE of bug 138970
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-12 09:08 UTC by Ben Hsu
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-12 17:29:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Hsu 2004-11-12 09:08:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
On my FC2 machine I set GDM to automatically log me in upon start up.
When I upgraded to FC3 I have to do this all over again.

Version-Release number of selected component (if applicable):
gdm-2.6.0.5-6

How reproducible:
Always

Steps to Reproduce:
1.on FC2 machine, go to Systems Settings -> Login Screen and set it to
automatically log someone in on bootup
2.upgrade to FC3
3.
    

Actual Results:  upon booting FC3 the user is confronted by a login screen


Expected Results:  upon booting FC3 machine the same user should be
automatically logged in

Additional info:

Comment 1 Sitsofe Wheeler 2004-11-14 09:23:25 UTC
This looks like a dup of bug 138970

Comment 2 Matthias Clasen 2005-04-12 17:29:22 UTC

*** This bug has been marked as a duplicate of 138970 ***


Note You need to log in before you can comment on or make changes to this bug.