Bug 138985 - Cups fails to work after python update
Summary: Cups fails to work after python update
Status: CLOSED DUPLICATE of bug 138493
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-12 12:07 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-12 12:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-11-12 12:07:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041109 Firefox/1.0

Description of problem:
Stopping cups:                                             [  OK  ]
Starting cups: Traceback (most recent call last):
  File "/usr/sbin/printconf-backend", line 7, in ?
    import backend
  File "/usr/share/printconf/util/backend.py", line 43, in ?
    import cups_import
  File "/usr/share/printconf/util/cups_import.py", line 7, in ?
    from printconf_conf import *
  File "/usr/share/printconf/util/printconf_conf.py", line 83, in ?
    from xml.utils import qp_xml
ImportError: No module named utils
                                                           [  OK  ]


Version-Release number of selected component (if applicable):
system-config-printer-0.6.116-2

How reproducible:
Always

Steps to Reproduce:
1. See summary 

Additional info:

Comment 1 Tim Waugh 2004-11-12 12:12:44 UTC

*** This bug has been marked as a duplicate of 138493 ***


Note You need to log in before you can comment on or make changes to this bug.