Bug 139102 - xmodmap bombs on commented lines.
xmodmap bombs on commented lines.
Status: CLOSED DUPLICATE of bug 138458
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-11-12 17:04 EST by Han-Wen Nienhuys
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Han-Wen Nienhuys 2004-11-12 17:04:31 EST
Description of  problem:

xmodmap bombs on a file with a ! comment in it.  

byrd:~$ xmodmap .xmodmaprc.bug
Segmentatie fout
byrd:~$ cat .xmodmaprc.bug
!remove Control = Control_L


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Mike A. Harris 2004-11-17 21:24:41 EST

*** This bug has been marked as a duplicate of 138458 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.