Bug 139117 - open app in gnome leave yellow line on right screen border
open app in gnome leave yellow line on right screen border
Status: CLOSED DUPLICATE of bug 136938
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
http://www.cds.caltech.edu/~glenn/sna...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 18:31 EST by Glenn W. Bach
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn W. Bach 2004-11-12 18:31:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Whenever I run an app from the gnome panel, it draws that growing XOR
rect showing that the app has been launched. The problem is that the
right border of the last rect drawn never gets erased. It is yellow.
It is at the extreme right edge of the screen

I've seen this both on my Dell desktop and on a laptop.

Moving any window over the edge removes it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open app from panel
2.
3.
    

Actual Results:  I see a yellow line on the right edge of the screen.

Expected Results:  No yellow line.

Additional info:

As far as severity goes, it obviously doesn't crash anything. It is
just quite annoying, being bright yellow.
Comment 1 Warren Young 2004-11-12 18:53:41 EST
This is the same as bug 136938.  That entry has a lot more info on the
topic.

FWIW, I see this on FC3 running Gnome, current as of yesterday, with
the only change from the stock UI setup being to rearrange the panels
to look more like FC2 did.  (One big one at bottom instead of two
small ones at top and bottom.)
Comment 2 Mark McLoughlin 2004-11-15 04:01:19 EST

*** This bug has been marked as a duplicate of 136938 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.