Bug 139206 - Spurious vertical line on right edge of desktop
Spurious vertical line on right edge of desktop
Status: CLOSED DUPLICATE of bug 136938
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2004-11-13 19:19 EST by Jerry
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jerry 2004-11-13 19:19:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
When launching applications from the panel, a vertical yellow line
appears on the right edge of the screen.  When moving an object over
the area of this line it wipes it clear.  Appears to be one pixel wide
and appears to be result of the animation of the window expanding.

Version-Release number of selected component (if applicable):

Gnome 2.6 from FC3 new release.  Could be metacity-2.8.6-2.
How reproducible:

Steps to Reproduce:
1.Click laucher for apllication like mozilla or openoffice org
2.Window outline expands from laucher icon upward and outward
3.Outline reaches outer edge and leaves yellow vertical line on the
right side of screen desktop.

Actual Results:  Yellow line shows up

Expected Results:  No yellow line.  The yellow line is spurious.

Additional info:

Can't really tell if this is xorg, windowmanager, or panel app problem.
Comment 1 Alexander Boström 2004-11-14 04:36:55 EST
Dupe of bug #136938
Comment 2 Mark McLoughlin 2004-11-14 14:30:39 EST

*** This bug has been marked as a duplicate of 136938 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.