Bug 139211 - acpi -- won't power down when shutdown -h now called
acpi -- won't power down when shutdown -h now called
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 20:47 EST by angeldust
Modified: 2015-01-04 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 23:31:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description angeldust 2004-11-13 20:47:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
acpi services won't work.

computer won't turn itself off when I do a
shutdown -h now

system hault freezes the system, it won't shut itself off.
THis has worked fine in FC1 and 2,  but not 3 for some reason
can't seem to figure out why

Version-Release number of selected component (if applicable):
one that came with FC3

How reproducible:
Always

Steps to Reproduce:
1.terminal
2.shutdown -h now
3.
    

Actual Results:  system haults, but does not power down

Expected Results:  should power itself down

Additional info:
Comment 1 Riku Seppala 2004-11-15 08:26:22 EST
I have the same problem, my motherboard is epox 8k9a2+ with latest bios.
Shutdown worked fine with fc2. I also tried different acpi suspend
types from the bios but with no success.

maybe related bug: 139284
Comment 2 Ben Liblit 2004-11-15 23:11:07 EST
I'm seeing the same problem.  In my case, the last few lines of
console output are:

    Shutdown: hda
    Power down.
    acpi_power_off called

Power remains on, even though the system is now halted.  The system
used to turn off the power just fine, right through Fedora Core 2. 
This is a new regression in Fedora Core 3.

My motherboard is an ABIT KG7.  I have an Athlon CPU with AMD-760 and
VIA VT82C686 chipsets.  Kernel was booted with "acpi=on" on the
command line.

Bug #139402 may also be related.
Comment 3 Dave Jones 2004-11-15 23:31:29 EST

*** This bug has been marked as a duplicate of 132761 ***
Comment 4 angeldust 2004-11-16 19:57:00 EST
someone on the fedora mailing list sent me this: and it worked!

in grub.conf,  add to the end of your kernel line,

acpi=ht

suprisingly that fixed the problem.  weird.  I put it between
rhgb and quiet

Note You need to log in before you can comment on or make changes to this bug.