Bug 139222 - Incorrect kb count of packages selected for update
Incorrect kb count of packages selected for update
Status: CLOSED DUPLICATE of bug 134877
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-14 01:45 EST by Vladimir Kosovac
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-27 12:24:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Kosovac 2004-11-14 01:45:04 EST
Description of problem:


Version-Release number of selected component (if applicable):
up2date-4.3.47-5

How reproducible:
Always

Steps to Reproduce:
1. Run up2date graphical
2. Select some packages from the list of available ones

  
Actual results:
kb count of selected packages incorrect (looks like it counts number
rather than size of rpm_s)

Expected results:
Total size shown (kb)

Additional info:
Comment 1 Vladimir Kosovac 2004-11-15 18:25:11 EST
Actually, it seems that incorrect count is

T=N-1

where T=total, N=number of available packages.

Vladimir
Comment 2 Rahul Sundaram 2005-06-27 12:24:59 EDT

*** This bug has been marked as a duplicate of 134877 ***

Note You need to log in before you can comment on or make changes to this bug.