Bug 139259 - xmodmap seg faults
Summary: xmodmap seg faults
Status: CLOSED DUPLICATE of bug 138458
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-14 16:15 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-11-14 16:15:04 UTC
Description of problem:Two days ago, after a fresh FC3 install, everything was working fine.
After a yum -y upgrade, and a reboot, X no longer starts.
As a bonus, system-config-display will let me use X to configure my card, but startx still fails. The error message is: "[dri] DRIScreenInit failed. Disabling DRI." then "waiting for X server to shutdown".
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Need Real Name 2004-11-16 17:21:36 UTC
/etc/X11/xinit/xinitrc-common: line 45:  3021 Segmentation fault      xmodmap "$sysmodmap"
xmodmap "$sysmodmap"

Not using any ATI proprietary drivers.
lspci | grep -v ati shows:
00:00.0 Host bridge: ATI Technologies Inc Radeon 9100 IGP Host Bridge (rev 02)
00:01.0 PCI bridge: ATI Technologies Inc Radeon 9100 IGP AGP Bridge
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon 9100 IGP

Comment 2 Mike A. Harris 2004-11-17 01:59:16 UTC

*** This bug has been marked as a duplicate of 138458 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.