Bug 139287 - Sound Blaster 16 PnP not detected by system-config-soundcard
Summary: Sound Blaster 16 PnP not detected by system-config-soundcard
Status: CLOSED DUPLICATE of bug 122838
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-14 22:41 UTC by Theodore C. Belding
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/sysconfig/hwconf (5.28 KB, text/plain)
2004-11-14 22:42 UTC, Theodore C. Belding
no flags Details
/etc/modprobe.conf (376 bytes, text/plain)
2004-11-14 22:43 UTC, Theodore C. Belding
no flags Details

Description Theodore C. Belding 2004-11-14 22:41:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
system-config-soundcard does not detect my Sound Blaster 16 PnP sound
card. 

/etc/modprobe.conf *seems* to be set up correctly despite this, but no
sound is produced. (See attached files.)

The card works fine under Windows and FC 1. I did not install FC 2.


Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.10-1

How reproducible:
Always

Steps to Reproduce:
1. run system-config-soundcard as root
2.
3.
    

Actual Results:  Popup window: "No soundcards were detected"

Expected Results:  Soundcard should be recognized and configured.

Additional info:

Comment 1 Theodore C. Belding 2004-11-14 22:42:22 UTC
Created attachment 106684 [details]
/etc/sysconfig/hwconf

Comment 2 Theodore C. Belding 2004-11-14 22:43:30 UTC
Created attachment 106685 [details]
/etc/modprobe.conf

Comment 3 Theodore C. Belding 2004-11-26 16:07:07 UTC
Sound *is* working on my system after all, so /etc/modprobe.conf is
configured correctly during installation.

The problem with system-config-soundcard remains, however.


Comment 4 Theodore C. Belding 2004-11-26 17:36:54 UTC


*** This bug has been marked as a duplicate of 122838 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:07:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.