Bug 139289 - ms-word mimetype icon missing
ms-word mimetype icon missing
Status: CLOSED DUPLICATE of bug 137657
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-14 18:25 EST by Mariano Draghi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mariano Draghi 2004-11-14 18:25:48 EST
Description of problem:

The default GNOME mimetype icon for MS-Word documents is missing
and/or has a wrong name.


Version-Release number of selected component (if applicable):

gnome-icon-theme-2.8.0-1


How reproducible:

Allways

Steps to Reproduce:
1. Choose a GNOME Theme that uses default gnome's icons (ex. Glider)
2. Open a folder that has ms-word documents in it
  
Actual results:

The ".doc" files are shown with the default "green foot" icon.

Expected results:

The specific GNOME icon for ms-word documents whould be used.

Additional info:

The ms-word icons in the mimetype folders are named
"gnome-mime-application-msword.png". Other MS document types are named
after "gnome-mime-application-vnd.ms-{appname}.png" (ex.
gnome-mime-application-vnd.ms-excel.png)

Copying the gnome-mime-application-msword.png file to
gnome-mime-application-vnd.ms-word.png solves the issue.
Comment 1 Mariano Draghi 2004-11-14 18:40:38 EST
Sorry, I should have searched better before reporting. The bug is
already reported in "devel" (bug 137657)

*** This bug has been marked as a duplicate of 137657 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.