Bug 139316 - [UnitLE] cannot type any input after reactivated, after service iiim restart
[UnitLE] cannot type any input after reactivated, after service iiim restart
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
: 139317 (view as bug list)
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-11-15 00:24 EST by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
3 users (show)

See Also:
Fixed In Version: im-sdk-12.1.1-3.svn2208
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 02:48:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-11-15 00:24:20 EST
Description of problem:
In this version of im-sdk, the status window for LE does not appear
after performing service iiim restart. The LE however, is activated,
just that users cant see the status window to notify them that the LE
has been activated.

This affects all LE.


Version-Release number of selected component (if applicable):
im-sdk-12.1-7

How reproducible:
Always after service iiim restart

Steps to Reproduce:
1.log in as normal user at gdm into any CJK locale
2.in g-t, service iiim restart
3.ctrl-space
  
Actual results:
Status window not available

Expected results:
Status window should be displayed after the initial crtl-space

Additional info:
Comment 1 Lawrence Lim 2004-11-15 00:28:39 EST
*** Bug 139317 has been marked as a duplicate of this bug. ***
Comment 2 Leon Ho 2004-11-15 23:51:45 EST
It seems more than just status text disapear for me.

I cannot type anything except output ASCII after reactiviate (i.e.
ctrl-space)

If i do ctrl-space, ctrl-space again then it shows status text window
and output is fine.
Comment 3 Lawrence Lim 2004-11-16 03:39:03 EST
This bug is UnitLE specific.
Comment 4 Lawrence Lim 2004-11-16 03:59:02 EST
Please use this test case instead.

1.log in as normal user at gdm into any CJK locale
2.in g-t, run, LANG=bn_IN.UTF-8 gedit &
3.still in g-t, run, service iiim restart
4.alt+tab to change over to gedit application
5.crtl-space to toggle on UnitLE
6.type anything

actual result:
latency and LE did not get activated

expected result:
no latency and LE is activated.
Comment 6 Lawrence Lim 2005-03-01 02:48:45 EST
Tested with rawhide-0221 and im-sdk-12.1.1-3.svn2208, the bug seems to
be fixed.

Test Case:
1.log in as root/normal user at gdm into bn_IN locale
2.in g-t, run, gedit &
3.still in g-t, run, service iiim restart
4.alt+tab to change over to gedit application
5.crtl-space to toggle on UnitLE
6.type anything


Note You need to log in before you can comment on or make changes to this bug.