Bug 139316 - [UnitLE] cannot type any input after reactivated, after service iiim restart
Summary: [UnitLE] cannot type any input after reactivated, after service iiim restart
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: i18n
: 139317 (view as bug list)
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2004-11-15 05:24 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
3 users (show)

Fixed In Version: im-sdk-12.1.1-3.svn2208
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 07:48:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2004-11-15 05:24:20 UTC
Description of problem:
In this version of im-sdk, the status window for LE does not appear
after performing service iiim restart. The LE however, is activated,
just that users cant see the status window to notify them that the LE
has been activated.

This affects all LE.


Version-Release number of selected component (if applicable):
im-sdk-12.1-7

How reproducible:
Always after service iiim restart

Steps to Reproduce:
1.log in as normal user at gdm into any CJK locale
2.in g-t, service iiim restart
3.ctrl-space
  
Actual results:
Status window not available

Expected results:
Status window should be displayed after the initial crtl-space

Additional info:

Comment 1 Lawrence Lim 2004-11-15 05:28:39 UTC
*** Bug 139317 has been marked as a duplicate of this bug. ***

Comment 2 Leon Ho 2004-11-16 04:51:45 UTC
It seems more than just status text disapear for me.

I cannot type anything except output ASCII after reactiviate (i.e.
ctrl-space)

If i do ctrl-space, ctrl-space again then it shows status text window
and output is fine.


Comment 3 Lawrence Lim 2004-11-16 08:39:03 UTC
This bug is UnitLE specific.

Comment 4 Lawrence Lim 2004-11-16 08:59:02 UTC
Please use this test case instead.

1.log in as normal user at gdm into any CJK locale
2.in g-t, run, LANG=bn_IN.UTF-8 gedit &
3.still in g-t, run, service iiim restart
4.alt+tab to change over to gedit application
5.crtl-space to toggle on UnitLE
6.type anything

actual result:
latency and LE did not get activated

expected result:
no latency and LE is activated.

Comment 6 Lawrence Lim 2005-03-01 07:48:45 UTC
Tested with rawhide-0221 and im-sdk-12.1.1-3.svn2208, the bug seems to
be fixed.

Test Case:
1.log in as root/normal user at gdm into bn_IN locale
2.in g-t, run, gedit &
3.still in g-t, run, service iiim restart
4.alt+tab to change over to gedit application
5.crtl-space to toggle on UnitLE
6.type anything




Note You need to log in before you can comment on or make changes to this bug.