Bug 139317 - status window does not display after service iiim restart
status window does not display after service iiim restart
Status: CLOSED DUPLICATE of bug 139316
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-11-15 00:26 EST by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 00:28:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-11-15 00:26:24 EST
Description of problem:
In this version of im-sdk, the status window for LE does not appear
after performing service iiim restart. The LE however, is activated,
just that users cant see the status window to notify them that the LE
has been activated.

This affects all LE.


Version-Release number of selected component (if applicable):
im-sdk-12.1-7

How reproducible:
Always after service iiim restart

Steps to Reproduce:
1.log in as normal user at gdm into any CJK locale
2.in g-t, service iiim restart
3.ctrl-space
  
Actual results:
Status window not available

Expected results:
Status window should be displayed after the initial crtl-space

Additional info:
Comment 1 Lawrence Lim 2004-11-15 00:28:37 EST

*** This bug has been marked as a duplicate of 139316 ***

Note You need to log in before you can comment on or make changes to this bug.