Bug 139323 - No sound from ISA PnP sound card
Summary: No sound from ISA PnP sound card
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FCMETA_ALSA
TreeView+ depends on / blocked
 
Reported: 2004-11-15 07:17 UTC by Andre Robatino
Modified: 2015-01-04 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 06:23:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andre Robatino 2004-11-15 07:17:00 UTC
Description of problem:
  Sound doesn't work with my Crystal CS4235 ISA PnP sound chip (using
snd-cs4236 module).  It worked on FC2, after configuring modprobe.conf
manually.  It's automatically configured in FC3, and identical to
before except for one line (see my posts in bug #115885).  The module
is loaded but there's no sound.  I tried changing the one line back to
what it was before, no change.  I tried all the volume controls.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
always

Steps to Reproduce:
1.  Try to play sound (audio CD, mplayer, etc.)
  
Actual results:
  No sound.

Expected results:
  Sound.

Additional info:
  I read in fedora-list that someone solved a similar problem by
putting the sound module in /etc/hotplug/blacklist.  When I did this,
the module didn't even load anymore.

Comment 1 Nadav Kavalerchik 2004-12-14 15:58:01 UTC
i have a similar problem reported on: 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=142568 

Comment 2 Andre Robatino 2004-12-18 22:31:07 UTC
  Please close this bug, I was mistaken.  I neglected to check the
mute settings.  By pushing up the Master, PCM, second Aux and Playback
sliders and unmuting them, sound now works.  There seems to be some
funny behavior if I push the Master slider down and back up, but if I
just always leave it up all seems to be well.

Comment 3 Dave Jones 2005-07-15 19:27:18 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.


Note You need to log in before you can comment on or make changes to this bug.