Bug 139326 - javaws does not function
Summary: javaws does not function
Status: CLOSED DUPLICATE of bug 138982
Alias: None
Product: Fedora
Classification: Fedora
Component: filesystem (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL: http://crosswire.org/flashcards/webst...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 08:11 UTC by Troy A. Griffitts
Modified: 2014-03-17 02:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Troy A. Griffitts 2004-11-15 08:11:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Apologies for the component.  Hoping whoever received this level of
component info will reassign to the correct persons.

Java Webstart no longer works on FC3.  It ran fun on same system, FC2
fully updated.

Tried both:

jdk1.5.0
j2sdk1.4.2_06

Running:
[root@charis ~]# /usr/local/jdk1.5.0/bin/javaws

never responds or produces anything, but gives a java zombie:

root      4287  4095 92 01:06 pts/1    00:01:02
/usr/local/jdk1.5.0/bin/javaws
root      4288  4287  0 01:06 pts/1    00:00:00 [java] <defunct>
r

Java apps run just fine.
Here's exact versions installed:

[root@charis ~]# /usr/local/jdk1.5.0/bin/java -version
java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0-b64)
Java HotSpot(TM) Client VM (build 1.5.0-b64, mixed mode, sharing)

[root@charis ~]# /usr/local/j2sdk1.4.2_06/bin/java -version
java version "1.4.2_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_06-b03)
Java HotSpot(TM) Client VM (build 1.4.2_06-b03, mixed mode)




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install rpm from sun
(http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22&PartDetailId=jdk-1.5.0-oth-JPR&SiteId=JSC&TransactionId=noreg)
2. mv /usr/java/jdk1.5.0 /usr/local/
3. /usr/local/jdk1.5.0/bin/javaws
    

Actual Results:  nothing

Expected Results:  javaws app GUI appears

Additional info:

Comment 1 Sitsofe Wheeler 2004-11-15 12:48:00 UTC
This look like a dup of bug 138982

Comment 2 Bill Nottingham 2004-11-15 20:08:25 UTC

*** This bug has been marked as a duplicate of 138982 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.