Bug 138982 - Bad: JavaWebStart Vanilla Install from Sun doesn't start
Bad: JavaWebStart Vanilla Install from Sun doesn't start
Status: CLOSED DUPLICATE of bug 147493
Product: Fedora
Classification: Fedora
Component: java-1.4.2-gcj-compat (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
: 139326 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 07:01 EST by Jerome Fillon
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 08:27:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerome Fillon 2004-11-12 07:01:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I installed java from sun java 1.4.2_06 which is the last java 1.4
release from sun.
$WHERE_JAVA_IS_INSTALLED/jre/javaws/javaws don't start.
It's my first test of FC3.
I'm runnning FC2 on another machine and javws run without problems.

FC3 is up2date (11-14-2004)

Version-Release number of selected component (if applicable):
??? external software

How reproducible:
Always

Steps to Reproduce:
1.Install JAVA 1.4.2_xx from sun
2.try to launch $WHERE_JAVA_IS_INSTALLED/jre/javaws/javaws
3.It doesn't start. Normally a window should appear.
    

Actual Results:  doesn't start

Expected Results:  display the javawebstart window

Additional info:
Comment 1 Sitsofe Wheeler 2004-11-15 07:53:37 EST
I think you might have filed this bug in the wrong place...

However according to this mailing list post:
http://www.redhat.com/archives/fedora-list/2004-November/msg02495.html
it is a known bug in Sun's bug parade. A quick search turned up this:
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6188963
Which suggests the problem will be fixed in newer versions of the Sun
JDK...
Comment 2 Bill Nottingham 2004-11-15 15:08:33 EST
*** Bug 139326 has been marked as a duplicate of this bug. ***
Comment 3 Scot Harris 2005-02-08 15:45:02 EST
I tried the jre-1_5_0_01-linux-i586.rpm as well with no success.  With
that version even the plugin for mozilla did not work.

So this has been broken since FC3 was released?

And the only option is to revert back to FC2 in order to get this
functionality?

Comment 4 Jakub Jelinek 2005-02-09 08:27:07 EST

*** This bug has been marked as a duplicate of 147493 ***

Note You need to log in before you can comment on or make changes to this bug.