Bug 139344 - a2ps --chars-per-line=... uses incorrect font size
a2ps --chars-per-line=... uses incorrect font size
Status: CLOSED DUPLICATE of bug 140584
Product: Fedora
Classification: Fedora
Component: a2ps (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 09:11 EST by Jan Martinek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-13 11:38:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Martinek 2004-11-15 09:11:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
a2ps uses too big font. For example if --chars-per-line is equal to
the longest line.

Version-Release number of selected component (if applicable):
a2ps-4.13b-41

How reproducible:
Always

Steps to Reproduce:
1. Execute
echo "Hello world." | a2ps --chars-per-line=12 -o hello_world.ps
2. Look at the resulting postscript
gv hello_world.ps

Actual Results:  The font is too big and the characters "d." (from
Hello world) are out of boundaries.

Expected Results:  The string "Hello world." that I used for testing
has 12 characters. I expect that a2ps --chars-per-line=12 creates a
postscript with "Hello world." aligned to the left and right margin of
the page.
Comment 1 Tim Waugh 2004-11-15 11:21:02 EST
Strong similarities to bug #137336.  I see this symptom here too.
Comment 2 Tim Waugh 2004-12-13 11:38:14 EST

*** This bug has been marked as a duplicate of 140584 ***

Note You need to log in before you can comment on or make changes to this bug.