Bug 139456 - Can't save changes to last service (yum)
Can't save changes to last service (yum)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Nils Philippsen
:
: 146298 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 21:31 EST by Chris Swiedler
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 03:05:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Swiedler 2004-11-15 21:31:17 EST
Description of problem:

I can't use system-config-services to enable yum to autostart. I can
toggle the checkbox, but the 'Save' and 'Revert' buttons never become
enabled, and if I exit I am not prompted to save my changes (and they
are not saved automatically). I'm guessing it has to do with yum being
the last service, because the Save button is enabled if I modify any
of the other services.


Version-Release number of selected component (if applicable):


How reproducible:

For me it happens (for the yum service) each time.


Steps to Reproduce:
1. Launch system-config-services
2. Toggle yum (the last service) on or off

  
Actual results:

The Save and Revert buttons are not enabled.

Expected results:

The Save and Revert buttons should be enabled after toggling the checkbox.

Additional info:
Comment 1 Nils Philippsen 2004-12-06 10:12:59 EST
Which version of system-config-services and yum is it?
Comment 2 Chris Swiedler 2004-12-09 01:01:57 EST
system-config-services-0.8.15-1
yum-2.1.11-3
Comment 3 Nils Philippsen 2005-01-28 07:56:07 EST
*** Bug 146298 has been marked as a duplicate of this bug. ***
Comment 4 Nils Philippsen 2005-01-28 07:57:06 EST
Whew, finally got around to fixing this. One liner fix (doh) is in CVS.
Comment 5 Nils Philippsen 2005-02-01 03:05:27 EST
Fixed in system-config-services-0.8.18-0.fc3.1.

Note You need to log in before you can comment on or make changes to this bug.