Bug 146298 - system-config-services won't save yum service as permanently activated
Summary: system-config-services won't save yum service as permanently activated
Status: CLOSED DUPLICATE of bug 139456
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
: 146297 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-26 19:55 UTC by David Kaplan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 12:56:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Kaplan 2005-01-26 19:55:46 UTC
Description of problem:
I want to set the yum cron job up to run every day.  There is a
service called yum to do just that.  But when I open
system-config-services, it will let me activate the yum service and it
will let me check the box to permanently activate the yum service, but
it won't let me save the services configuration (i.e. it does not seem
to recognize that I have changed the state of a service and the save
option is blocked out.                                               
                                                                     
                                                                     
                                                                     
                                                                     
                        

Version-Release number of selected component (if applicable):
yum-2.1.12-0.fc3
system-config-services-0.8.17-0.fc3.1

How reproducible:
always

Steps to Reproduce:
1.open system-config-services
2.check to bock next to yum so it will always be activated
3.try to save the new configuration of services
  
Actual results:
can't save

Expected results:
should be able to save

Additional info:

Comment 1 David Kaplan 2005-01-26 19:57:48 UTC
*** Bug 146297 has been marked as a duplicate of this bug. ***

Comment 2 Nils Philippsen 2005-01-28 12:56:01 UTC

*** This bug has been marked as a duplicate of 139456 ***


Note You need to log in before you can comment on or make changes to this bug.