Bug 139682 - gnome-volume-properties will not start, complains that hald is not running when it is
Summary: gnome-volume-properties will not start, complains that hald is not running wh...
Status: CLOSED DUPLICATE of bug 140081
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-17 14:47 UTC by Sean Carolan
Modified: 2013-03-13 04:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lshal output as requested (47.19 KB, text/plain)
2004-11-17 16:12 UTC, Sean Carolan
no flags Details

Description Sean Carolan 2004-11-17 14:47:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Trying to run gnome-volume-properties returns the following error:

************
Volume Management not Supported

The "hald" service is required but not currently running. Enable the
service and rerun this applet, or contact your system administrator.
************

However the hald is running:

[root@dellnote init.d]# /sbin/service haldaemon status
hald (pid 2654) is running...


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Click red hat >> Preferences
2.  Click on "Removable Storage"
3.  View the error message
    

Actual Results:  Got an error message.

Expected Results:  Should have got a pretty box with lots of bells and
whistles.

Additional info:

Comment 1 John (J5) Palmieri 2004-11-17 15:22:16 UTC
What is your setup?  Are you running a fresh install?  Have you
changed some packages or installed from source?

Comment 2 Sean Carolan 2004-11-17 15:43:32 UTC
Fresh install, using a stock Dell Latitude D600 (now that I think of
it, this should have been filed under i686 instead of i386).  All the
packages are from the standard repository, nothing compiled from
source except for a few unrelated perl scripts that I use for development.

Comment 3 John (J5) Palmieri 2004-11-17 15:48:42 UTC
Ok, can you post the output of lshal?



Comment 4 Sean Carolan 2004-11-17 16:12:09 UTC
Created attachment 106891 [details]
lshal output as requested

Comment 5 John (J5) Palmieri 2004-11-19 19:59:21 UTC
It looks like you might be having symptoms of Bug #140081.  Please run
the prelink command at the bottom of the report and tell me if it
fixes your problem.

Comment 6 Sean Carolan 2004-11-19 20:19:54 UTC
Ok, I can run gnome-volume-properties now from the command line.

Comment 7 Sean Carolan 2004-11-19 20:24:08 UTC
Ok, I can run gnome-volume-properties now from the command line.

Comment 8 John (J5) Palmieri 2004-11-19 20:26:31 UTC

*** This bug has been marked as a duplicate of 140081 ***

Comment 9 Red Hat Bugzilla 2006-02-21 19:07:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.